Trouble with Compiling


(Branson K.) #1

Hi. I have MonoGame 3.6 SDK installed, but am still having trouble with compiling The Peacenet in Visual Studio 2017. I keep getting the same error:

“> C:\Users\brans\AppData\Local\Temp\tmpccbf0bee923441768d97ee523cee32f2.proj(28,1): error MSB3202: The project file “C:\Users\brans\Downloads\the-peacenet-master\the-peacenet-master\peace-engine\WatercolorGames.Utilities\WatercolorGames.Utilities.csproj” was not found.** > Build Failure. Error: Failed to complete scanning on file ‘C:\Users\brans\Downloads\the-peacenet-master\the-peacenet-master\peace-engine\WatercolorGames.Utilities\WatercolorGames.Utilities.csproj’ **> C:\Users\brans\AppData\Local\Temp\tmpd9cb08655cc842c5aec4fb06bf3a06ac.proj(28,1): error MSB3202: The project file “C:\Users\brans\Downloads\the-peacenet-master\the-peacenet-master\peace-engine\PeaceEngine\PeaceEngine.csproj” was not found.”

Is it possible to download a compiled version? if not, Can you please provide information on what I did wrong or instructions on how to compile The Peacenet?

Thanks, Branson K.


#2

Hi! We arent using MonoGame Anymore! You Need Unreal Engine


#3

Also Download the newest Version Here https://github.com/alkalinethunder/peacenet-ue


(Declan Hoare) #4

If you want to use peacenet monogame, you need to clone the repo recursively so you get peaceengine


(Branson K.) #5

I knew The Peacenet used Unreal Engine, but I couldn’t find the download for the updated version anywhere so I tried using the old one. :laughing: : TY for the link!